PowerShell v3 release candidate

Hot on the heels of the Windows 8/2012 release candidates comes the PowerShell v3 (well Ok the Windows Management Framework) release candidate.

This is available for

  • Windows 7 SP 1
  • Windows Server 2008 R2 SP 1
  • Windows 2008 SP2

32 and 64 bit versions are available as applicable to the OS

Notice the omissions Vista, Windows 2003 and XP. If that continues into RTM there will be some issues around using the some of the functionality across the estate as it relies on WSMAN 3.0

Details and links from here


This entry was posted in PowerShell V3. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s